hosting.com
← Back to status

Hosting Performance Degradation

Resolved Sep 22, 2026 12:09 CST

Incident Updates

  • Resolved 3 hours ago · Sep 22, 2026 13:08 CST

    The issue affecting az1-ts3.a2hosting.com has been resolved, and all services are operating normally. We appreciate your patience while our team worked to restore service. 
If you have any questions or need any urgent assistance with your services, please reach out to us.

  • Investigating 4 hours ago · Sep 22, 2026 12:09 CST

    We are currently investigating an issue affecting az1-ts3.a2hosting.com. Customers hosted on this server may experience intermittent service disruptions. Our infrastructure team are currently investigating and working on a fix as a priority.