MySQL Service interruption
Resolved
Jul 8, 2025 18:53 CST
Incident Updates
-
Resolved Jul 8, 2025 20:17 CST
We are pleased to inform you that the issue regarding the Mysql connected to server mi3-cl9-ats6.a2hosting.com has been resolved. Thank you for your patience during this time.
-
Resolved Jul 8, 2025 18:53 CST
We’re currently experiencing an issue regarding the Mysql connected to server mi3-cl9-ats6.a2hosting.com. Our team is working to restore full functionality as soon as possible. If you need assistance registering a domain in the meantime, please contact our sales team directly. https://hosting.com/contact/