Service Disruption on one Node
Resolved
Jul 11, 2025 14:44 CST
Incident Updates
-
Resolved Jul 11, 2025 17:20 CST
We've now resolved the incident. Thanks for your patience.
-
Resolved Jul 11, 2025 14:44 CST
We detected a disruption on node mi3-vz7517-vm151, which caused a brief period of downtime. The node was automatically rebooted. Our infrastructure team is investigating the root cause to prevent future occurrences. We will provide a further update once the investigation is complete. If you are having an issue, please contact us. https://hosting.com/contact/