Node Down for server nl1-vz7517-vu10.a2hosting.com
Resolved
Jul 26, 2025 12:12 CST
Incident Updates
-
Resolved Jul 26, 2025 12:20 CST
Node is Up, service should be functioning as normal. Thanks for your patience.
-
Resolved Jul 26, 2025 12:12 CST
We are currently experiencing an issue with our server nl1-vz7517-vu10.a2hosting.com specifically our Node experiencing downtime. Our infrastructure team are working on this as a priority to resolve this matter. If you need any assistance in the immediate, please reach out to our support team, https://hosting.com/contact/