Server Issue - server.canadacad.ca
Resolved
Oct 22, 2025 09:09 CST
Incident Updates
-
Resolved Oct 22, 2025 18:06 CST
We've now resolved the core issue and the server should function normally. Thanks for your patience.
-
Resolved Oct 22, 2025 09:09 CST
We are aware of a few customers experiencing service disruption to our hosting services due to server unresponsiveness on server.canadacad.ca. Our Infrastructure Team is treating this as a priority and is actively investigating to restore normal operations as quickly as possible. If you need immediate assistance, please reach out to our Customer Care Team, we’re here to help.