hosting.com
← Back to status

Unusual high traffic | s3412.mex1.stableserver.net

Resolved Dec 14, 2025 00:12 CST

Incident Updates

  • Resolved Dec 14, 2025 06:25 CST

    The IP that was affected was migrated to another IP and the traffic is back to normal, all services should be functioning normally. Action Required: For clients using our Name Servers: No action is required. The update will be handled automatically. For clients using External Name Servers: You must manually update your DNS records. Please log in to cPanel, locate your Shared IP Address, and update your domain's A Record with this new IP. Thank you for your patience.

  • Resolved Dec 14, 2025 05:58 CST

    Higher than normal traffic was once again observed on the server, specifically on the IP 195.250.27.227. Our system engineers are working on it as a priority. Thank you for your patience

  • Resolved Dec 14, 2025 00:12 CST

    We recently experienced higher traffic than usual that might've caused some latency on our services connected to server s3412.mex1.stableserver.net. Our system engineers applied a fix by assigning some new IP's and all services should be functioning as normal. old main ip: 195.250.27.24 new main ip: 195.250.27.224 service ips: 195.250.27.225/24 195.250.27.226/24 195.250.27.227/24 195.250.27.228/24 For clients using our name servers: No action is required For clients using external name servers: They need to manually update their records. They can find their new IP in cPanel => Shared IP Address. Thank you for understanding