Server Issue - A2 SG1 network
Resolved
Dec 14, 2025 17:44 CST
Incident Updates
-
Resolved Dec 14, 2025 18:21 CST
We've now resolved the incident. Thanks for your patience.
-
Resolved Dec 14, 2025 17:44 CST
We are aware that some customers may be experiencing intermittent disruptions to our A2 SG1 network services due to a network-related issue, which may cause servers to be unreachable from certain locations. Our infrastructure team is actively investigating this as a priority and working to restore full connectivity as quickly as possible. If you need any assistance in the immediate, please reach out to our support team.