hosting.com
← Back to status

Connectivity Issues - Node sg1-vz7-vm9

Resolved Dec 23, 2025 16:28 CST

Incident Updates

  • Resolved Dec 23, 2025 16:45 CST

    We've now resolved the incident. Thanks for your patience.

  • Resolved Dec 23, 2025 16:28 CST

    We are currently investigating reports of connectivity loss affecting a subset of customers hosted on server sg1-vz7-vm9 in the Singapore region. Engineers are currently diagnosing the root cause of the network. We will provide further updates as soon as more information is available.