hosting.com
← Back to status

Server Issue - az1-vz7-vm26.a2hosting.com

Resolved Jan 21, 2026 00:14 CST

Incident Updates

  • Resolved Jan 21, 2026 01:11 CST

    We've now resolved the incident. Thanks for your patience.

  • Resolved Jan 21, 2026 00:14 CST

    We are aware of a few customers having intermittent disruptions to our services due to a node auto-restart affecting az1-vz7-vm26.a2hosting.com. All services on this system may be impacted at this time. Our infrastructure team is working on this as a priority and is actively checking the node to stabilize services and prevent further interruptions. If you need any immediate assistance, please reach out to our Customer Care Team.