Service Interruption Notice
Resolved
Jan 29, 2026 15:36 CST
Incident Updates
-
Resolved Jan 30, 2026 23:06 CST
We've now resolved the incident. Thanks for your patience.
-
Resolved Jan 29, 2026 15:36 CST
The server node mi3-vz7518-vm180.a2hosting.com has performed an unexpected automatic restart. This has caused a temporary outage for all websites and services hosted on this specific machine. Our systems engineering team is currently checking the health of the node to ensure services resume safely.