hosting.com
← Back to status

Hosting Issue Identified - nl1-ss20.a2hosting.com

Resolved Feb 6, 2026 00:19 CST

Incident Updates

  • Resolved Feb 6, 2026 00:23 CST

    Our technicians have confirmed that the issue is resolved. We want to thank our clients for the patience they've had whilst our team was working on a resolution and apologize for any of the inconveniences caused.   If you experience any issues using your services, please don't hesitate to reach out to us.

  • Resolved Feb 6, 2026 00:19 CST

    We are aware of a few customers having intermittent access issues to services hosted on nl1-ss20.a2hosting.com. Currently, our infrastructure team are working on this as a priority to resolve this matter.   If you need any assistance, please contact our support team.