Ongoing Incident: Server Unresponsive - az1-lr3.a2hosting.com
Resolved
Mar 31, 2026 20:07 CST
Incident Updates
-
Resolved Mar 31, 2026 20:08 CST
We've now resolved the incident. Thanks for your patience.
-
Resolved Mar 31, 2026 20:07 CST
The server az1-lr3.a2hosting.com is currently unresponsive, and services hosted on this system may be unavailable or experiencing disruptions. Our team is actively working to identify the root cause and restore normal operations. Updates will be provided as more information becomes available.