Intermittent Hosting Performance Degradation - mi3-ts114.a2hosting.com
Incident Updates
-
Resolved Apr 2, 2026 03:04 CST
We've now resolved the incident. Thanks for your patience.
-
Resolved Apr 1, 2026 15:47 CST
We've fixed the core issue, and are waiting for things to recover. Our system engineers applied a fix by assigning some new IP's and all services should be functioning as normal. For clients using our name servers: No action is required For clients using external name servers: They need to manually update their records. They can find their new IP in cPanel => Shared IP Address. If you have any questions or need any assistance with your services, please reach out to us.
-
Resolved Apr 1, 2026 03:54 CST
We are still experiencing some intermittent disruption to services hosted on hosted on mi3-ts114.a2hosting.com. Our team is still actively working on this as priority and we expect to see a resolution soon.
-
Resolved Mar 31, 2026 23:30 CST
We are aware of a few customers having intermittent disruptions to websites hosted on mi3-ts114.a2hosting.com. The disruptions include internetment errors when viewing websites and accessing the hosting panel. Our infrastructure team are working on this as a priority to resolve this matter and updates to follow shortly. If you need any assistance in the immediate, please contact us.