hosting.com
← Back to status

High traffic detected | mi3-lr3.supercp.com

Resolved Apr 1, 2026 12:34 CST

Incident Updates

  • Resolved Apr 2, 2026 03:11 CST

    We've now resolved the incident. Thanks for your patience.

  • Resolved Apr 1, 2026 15:47 CST

    We've fixed the core issue, and are waiting for things to recover. Our system engineers applied a fix by assigning some new IP's and all services should be functioning as normal. For clients using our name servers: No action is required For clients using external name servers: They need to manually update their records. They can find their new IP in cPanel => Shared IP Address. If you have any questions or need any assistance with your services, please reach out to us.

  • Resolved Apr 1, 2026 12:34 CST

    We have identified some higher than normal traffic on our server mi3-lr3.supercp.com. Due to this, customers who have hosting and website services may be experiencing intermittent issues accessing their website. Our infrastructure team are investigating are already working toward a solution. We will keep you updated as soon as possible.