hosting.com
← Back to status

high server load detected | s6109.bom1.stableserver.net

Resolved Apr 6, 2026 14:00 CST

Incident Updates

  • Resolved Apr 6, 2026 14:46 CST

    The load is now back to normal and services should be fully functional. Thank you for your patience!

  • Resolved Apr 6, 2026 14:00 CST

    We are aware of a few customers having intermittent disruptions to our services connected to server s6109.bom1.stableserver.net. Our infrastructure team are working on this as a priority to resolve this matter.   If you need any assistance in the immediate, please reach out to our support team.