Service Interruption: mi3-ts106.a2hosting.com
Resolved
Apr 27, 2026 13:13 CST
Incident Updates
-
Resolved Apr 27, 2026 13:57 CST
We've now resolved the incident. Thanks for your patience.
-
Resolved Apr 27, 2026 13:13 CST
We have detected a service interruption affecting the server mi3-ts106.a2hosting.com. Our monitoring systems identified that the server is currently unresponsive, impacting multiple services hosted on this node. Our systems engineering team is currently performing a health check on the hardware and network connectivity to identify the root cause.