hosting.com
← Back to status

General - Issue - Identified

Resolved May 25, 2026 17:17 CST

Incident Updates

  • Resolved May 26, 2026 12:02 CST

    We've now resolved the incident. Thanks for your patience.

  • Resolved May 25, 2026 17:17 CST

    The purple.superdomainzone.com server is currently experiencing intermittent issues. Our infrastructure team is actively working to validate and resolve the situation as a priority. If you require any assistance, please feel free to contact our support team, available 24/7.